Opel Grandland X Club Italia: il Forum

Il primo forum italiano dedicato al nuovo SUV Opel, per condividere le proprie esperienze e le proprie impressioni

Benvenuti in "Opel Grandland X Club Italia", primo Forum italiano dedicato al SUV di Casa Opel. REGISTRATEVI e restate in contatto con noi!
Benvenuto a bordo Ospite. Aspettiamo i tuoi contributi sul Forum
Il Forum dà il benvenuto all'ultimo utente registrato: loris
Il Forum è attivo da 1144 giorni
È attivo il Gruppo Telegram del Forum. Iscriviti cliccando su questo link oppure https://t.me/grandlandxclubitalia
E' disponibile l'adesivo del Forum. Clicca qui per vedere come acquistare una o più copie
E' possibile aggiornare gratuitamente le mappe ed il firmware del proprio navigatore seguendo le istruzioni riportate in questo post
Cliccate su questo link per accedere alla mappa interattiva degli iscritti al Forum
Grandland X Club: un sito-contenitore di informazioni certe e documentate postate su questo Forum
Dal PORTALE è possibile visualizzare tutti gli ultimi interventi degli utenti
E' possibile raggiungere il Forum anche digitando direttamente l'indirizzo https://www.grandlandxclubitalia.com
Aiutaci a mantenere il Forum completo di tutte le caratteristiche avanzate. Dai un contributo volontario via PayPal cliccando su questo link

Soluzione problema avvio Android Auto

avatar
BartMat
CAPORALE
CAPORALE

Messaggi : 7
Data d'iscrizione : 02.06.19
Età : 37
Località Località : Terni

Soluzione problema avvio Android Auto  Empty Soluzione problema avvio Android Auto

Messaggio Da BartMat il Dom 01 Mar 2020, 11:37

Buongiorno a tutti,
scrivo questo articolo sperando di essere utile: se dovesse capitare a qualcuno di non riuscire ad avviare Android Auto sullo Smarptone perchè compare una schermata rossa di errore con scritto "impossibile avviare Android Auto, riavvia l'App".

Soluzione problema avvio Android Auto  Errore10

Questo errore viene generato in moltissimi Smartphone Android che supportano la funzione APP Clonate, funzione che permette di utilizzare ad esempio, due account WhatsApp.
Essendo una funzione non supportata da Android Auto, nel momento che proverete ad avviare il collegamento con l' auto vi restituirà questo errore.

Il tutto si risolve ovviamente togliendo l'App clonata...  :cheezy:

Per ovviare a questo problema, mantenendo due copie di WhatsApp ad esempio, alcuni smartphone come gli Xiaomi, prevedono la creazione di un secondo spazio, una clonazione dell'intero OS dello Smartphone dove si possono utilizzare altre copie di APP con altri account, e swicchare così da un sistema all'altro senza problemi o errori in Android Auto.

NB la creazione di un Secondo Spazio, ridurrà la memoria dello smartphone (creando una partizione nel telefono), e aumenterà il consumo di batteria.

Se vi occorrono altre info sono a disposizione.

Spero di essere stato di aiuto a qualcuno.

:59:


_________________
Soluzione problema avvio Android Auto  0183bf11

Matteo 120° Anniversario Moonstone Gray, 1.5 Diesel 130cv.
Spray78
Spray78
MAGGIORE
MAGGIORE

Messaggi : 755
Data d'iscrizione : 10.08.18
Età : 42
Località Località : Arluno (MI)

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da Spray78 il Dom 01 Mar 2020, 21:12

Grazie per le informazioni!
Personalmente non ho riscontrato il problema ma, è sempre meglio sapere in anticipo cosa fare quando succedono questi casi :thumbup:


_________________
Andrea


Opel Grandland X Innovation 1.5 ECOTEC®️ Diesel 130cv S&S AT8 (Normativa Euro 6D-TEMP) - Amethyst Purple
Cerchio in Lega 18'' a 5 razze, Black - Barre longitudinali al tetto - DAB - Opel Eye - Park & Go Pack
(Consegnata il 2 Novembre 2018 :smile: )

Attualmente sono montate le Gomme estive originali fornite da Opel - Mod. MICHELIN Primacy 3 225/55-R18 98V

Gomme invernali Mod. COOPER Discoverer Winter 225/55-R18 102V TL


Consumo medio dalla consegna: 6.9 l/100 km
undertherain
undertherain
CAPORALE
CAPORALE

Messaggi : 19
Data d'iscrizione : 30.08.19
Età : 43
Località Località : Varese

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da undertherain il Gio 19 Mar 2020, 05:18

Ciao, interessante.
Mi sai dire però il motivo?
Io sono un developer e non capisco come faccia un'app clonata ad interferire con Android Auto, a meno che sia Android Auto stessa ad essere installata in area clonata.
Comunque io ho una Opel Adam S spero di non essere fuoriluogo ma questo forum mi è utile dato che essendo Opel condivide molte componentistiche.
Grazie... :wink:
avatar
BartMat
CAPORALE
CAPORALE

Messaggi : 7
Data d'iscrizione : 02.06.19
Età : 37
Località Località : Terni

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da BartMat il Gio 19 Mar 2020, 08:17

Buongiorno,
da quello che ho capito il problema sta nella gestione di Android di più account per una stessa App. Sta di fatto che android auto per ora, non riesce a capire quale account utilizzare per eventuali notifiche.
Al momento dell'avvio va quindi in errore.
Su Xiaomi ad esempio, si può creare un secondo ecosistema a se, una clonazione di Android, come se attivassi un doppio utente su Windows per intenderci. All'interno di questo secondo spazio, gestendo un secondo account WhatsApp, e facendo partire Android auto dal primo spazio, il tutto funziona.
Magari nei prossimi aggiornamenti dell'App risolveranno il problema.
Visto che sei un developer ci saprai dire meglio dove possa essere il problema. 😉
undertherain
undertherain
CAPORALE
CAPORALE

Messaggi : 19
Data d'iscrizione : 30.08.19
Età : 43
Località Località : Varese

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da undertherain il Gio 19 Mar 2020, 09:01

@BartMat ha scritto:Buongiorno,
da quello che ho capito il problema sta nella gestione di Android di più account per una stessa App. Sta di fatto che android auto per ora, non riesce a capire quale account utilizzare per eventuali notifiche.
Al momento dell'avvio va quindi in errore.
Su Xiaomi ad esempio, si può creare un secondo ecosistema a se, una clonazione di Android, come se attivassi un doppio utente su Windows per intenderci. All'interno di questo secondo spazio, gestendo un secondo account WhatsApp, e facendo partire Android auto dal primo spazio, il tutto funziona.
Magari nei prossimi aggiornamenti dell'App risolveranno il problema.
Visto che sei un developer ci saprai dire meglio dove possa essere il problema. 😉
Ah ecco, come pensavo.
Non funziona se Android Auto la installi come app clone, non se ci sono delle app cloni in generale, altrimenti non me lo spiegavo.
Detto questo sarò pure developer ma app cloni zero.
Molto meglio secondo smartphone con seconda SIM per non darsi fastidio tra 2 "profili" differenti diciamo... :wink:
Il dual SIM non è mai stato gestito bene, troppi rischi.
Comunque sono OT magari.
A proposito, visto che sei sul pezzo chiedo a te: prima dell'avvento dei velox su Maps (e quindi anche per Maps - Android Auto) usavo sempre Waze perchè costretto dalla necessità di sapere dove sono per ovvi motivi, ma notavo che non funzionava benissimo, nel senso... spesso e volentieri erano segnati sulla mappa ma non partiva avviso sonoro (non so se sai com'è cruscotto Adam ma purtroppo lo schermo è posizionato in basso, "difetto" noto, per cui è scomodo guidare e guardare...) ed era un casino.
Tu usavi/usi Waze?
Hai notato questo bug?
Grazie... :wink:
avatar
BartMat
CAPORALE
CAPORALE

Messaggi : 7
Data d'iscrizione : 02.06.19
Età : 37
Località Località : Terni

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da BartMat il Gio 19 Mar 2020, 11:20

Chiarisco meglio, non è android auto clonato ma WhatsApp clonato a creare il problema. 🤷
Per la questione ma navigatore considera sempre che gli autovelox sono quasi sempre segnalati da altri utenti quindi qualche errore ci sta.... Io uso Google Maps lo reputo più affidabile soprattutto per le strade ed il traffico. Ho anche il navigatore di Opel balla mia grandland aggiornato all'ultima versione da sito pegout che ho anche collegato via thetering Bluetooth con lo smartphone e posso quindi segnalare autovelox a mia volta.
Non ti so' direper Waze perché usato pochissimo.


_________________
Soluzione problema avvio Android Auto  0183bf11

Matteo 120° Anniversario Moonstone Gray, 1.5 Diesel 130cv.
undertherain
undertherain
CAPORALE
CAPORALE

Messaggi : 19
Data d'iscrizione : 30.08.19
Età : 43
Località Località : Varese

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da undertherain il Gio 19 Mar 2020, 11:26

@BartMat ha scritto:Chiarisco meglio, non è android auto clonato ma WhatsApp clonato a creare il problema. 🤷
Per la questione ma navigatore considera sempre che gli autovelox sono quasi sempre segnalati da altri utenti quindi qualche errore ci sta.... Io uso Google Maps lo reputo più affidabile soprattutto per le strade ed il traffico. Ho anche il navigatore di Opel balla mia grandland aggiornato all'ultima versione da sito pegout che ho anche collegato via thetering Bluetooth con lo smartphone e posso quindi segnalare autovelox a mia volta.
Non ti so' direper Waze perché usato pochissimo.
Cioè nella parte clone hai solo WhatsApp e ti da problemi Android Auto che invece è nella parte liscia?
Strano davvero... :wink:
Io comunque ho avuto vari problemi di incompatiblità varie (soprattutto con Android Auto), poi sono passato ad un Pixel 3a (che come ben sai è 100% Google) ed ho raggiunto la pace dei sensi con aggiornamenti, ultime features, etc. etc. etc., e soprattutto GCam senza impazzire che fa foto da Dio (altro che avere 5 cam).
Per il discorso Maps sono d'accordo, il problema però che io segnalo non è il fatto che qualcuno non c'è, e ci mancherebbe, ma il fatto che su Waze capitava (non so se capita ancora ma proverò appena si può uscire... :wink: ) che li dava a video ma non partiva avviso vocale, per cui uno li perde...
La mia Adam S ha solo Android Auto e mi va molto bene così, odio i navigatori integrati con mappe da pagare, non hanno senso.
Ormai solo Google nella mia vita... :wink:
avatar
BartMat
CAPORALE
CAPORALE

Messaggi : 7
Data d'iscrizione : 02.06.19
Età : 37
Località Località : Terni

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da BartMat il Gio 19 Mar 2020, 19:13

Sì capisco anche se devo dire che Xiaomi Mi9t pro è stata una bella scoperta/sorpresa. Ce l'ho da qualche mese e sono entusiasta 🤗.
Per Google capisco che ora ti trovi bene con il pixel e con i servizi Google, anche se Google in primis ormai da anche quante volte si va in bagno 😅.
Comunque per le notifiche su Waze sapevo che si potevano attivare da impostazioni anche quelle sonore 🤷


_________________
Soluzione problema avvio Android Auto  0183bf11

Matteo 120° Anniversario Moonstone Gray, 1.5 Diesel 130cv.
undertherain
undertherain
CAPORALE
CAPORALE

Messaggi : 19
Data d'iscrizione : 30.08.19
Età : 43
Località Località : Varese

Soluzione problema avvio Android Auto  Empty Re: Soluzione problema avvio Android Auto

Messaggio Da undertherain il Ven 20 Mar 2020, 07:49

@BartMat ha scritto:Sì capisco anche se devo dire che Xiaomi Mi9t pro è stata una bella scoperta/sorpresa. Ce l'ho da qualche mese e sono entusiasta 🤗.
Per Google capisco che ora ti trovi bene con il pixel e con i servizi Google, anche se Google in primis ormai da anche quante volte si va in bagno 😅.
Comunque per le notifiche su Waze sapevo che si potevano attivare da impostazioni anche quelle sonore 🤷
Hai ragione ma la privacy ormai te la devi scordare (anche se basta non usare i suoi servizi, non ti costringe nessuno).
Sai che faccio io?
Mi faccio pagare tramite una società di indagini di marketing, tanto sapere le mie cose le saprebbero comunque... :wink:
Il Mi9T PRO è un gran bel telefono ma ero stufo di smanettarci (unlock, root & Co.) dopo qualche mese per avere le ultime novità, con i Pixel è tutto molto più comodo e comunque il 3a l'ho preso con il 21% di sconto al 21° compleanno di Google... per cui... a 315€ è stato un affare... :wink:
Detto questo certo che si attivano, ma E' UN BUG, capisci?
Lo fa spesso e volentieri purtroppo.
Comunque appena finisce (spero presto) questa brutta situazione ri-testo bene Waze in auto con Android Auto.
Dopo Maps+autovelox non l'ho più usato e purtroppo i velox di quest'ultimo sono meno rispetto a Waze... :wink:

    La data/ora di oggi è Sab 28 Nov 2020, 06:55