Opel Grandland X Club Italia: il Forum

Il primo forum italiano dedicato al nuovo SUV Opel, per condividere le proprie esperienze e le proprie impressioni

Benvenuti in "Opel Grandland X Club Italia", primo Forum italiano dedicato al SUV di Casa Opel. REGISTRATEVI e restate in contatto con noi!
Benvenuto a bordo Ospite. Aspettiamo i tuoi contributi sul Forum
Il Forum dà il benvenuto all'ultimo utente registrato: lucian.c77
Grandland X Club: un sito-contenitore di informazioni certe e documentate postate su questo Forum
Dal 1° Marzo 2018 il Forum è richiamato in HTTPS, rendendo più sicure le comunicazioni scambiate fra utenti e server
Il Forum è attivo da 403 giorni
E' possibile aggiornare gratuitamente le mappe ed il firmware del proprio navigatore seguendo le istruzioni riportate in questo post
Cliccate su questo link per accedere alla mappa interattiva degli iscritti al Forum
Dal PORTALE è possibile visualizzare tutti gli ultimi interventi degli utenti
E' possibile raggiungere il Forum anche digitando direttamente l'indirizzo http://grandlandx.it
Aiutaci a mantenere il Forum privo di pubblicità e con il protocollo HTTPS. Dai un contributo volontario via PayPal cliccando su questo link

malfunzionamento start & stop

Condividi

ugk111
CAPORALE
CAPORALE

Messaggi : 3
Data d'iscrizione : 05.07.18
Età : 60
Località Località : Bari

malfunzionamento start & stop

Messaggio Da ugk111 il Gio Lug 05, 2018 2:30 pm

buon giorno a tutti. mi presento mi chiamo Girolamo , vi scrivo da Bari e sono ovviamente proprietario di una grandland x 1.6 da 120 cv da aprile 2018. spero di poter contribuire alla crescita di questo forum .
contestualmente vi segnalo la problematica riscontrata sulla mia vettura. lo start & stop vive di vita propria. ovvero decide in autonomia quando funzionare e come funzionare. 
in pratica al mattino quando eseguo la prima accensione la spia posta sul pulsante che dovrebbe permettere l'attivazione o la disattivazione della funzione resta spento e durante la marcia ,anche di poche centinaia di metri, la funzione start & stop entra in funzione    cosa che non dovrebbe accadere, almeno non alla prima accensione, e continua così per tutto il giorno dando l'impressione che tutto vada bene.  il giorno dopo alla prima accensione la spia posta sul predetto pulsante è accesa  bene, ma a così non è perchè tale spia resta accesa tutto il giorno e lo start & stop non entra mai in funzione   
ovviamente in entrambi i casi cintura allacciate, clima spento ,volante diritto, ecc. ecc. 
la vettura è stata portata in assistenza già un paio di volte e come al solito al ritiro era tutto ok e così per un paio di giorni ma poi tutto come prima. il prossimo venerdì ulteriore appuntamento in officina.
detto ciò qualcuno ha avuto lo stesso problema e se si come è stato risolto. grazie


_________________
girolamo
avatar
R. Daneel Olivaw
AMMINISTRATORE
AMMINISTRATORE

Messaggi : 1167
Data d'iscrizione : 19.12.17
Età : 52
Località Località : Lombardia

Re: malfunzionamento start & stop

Messaggio Da R. Daneel Olivaw il Lun Lug 09, 2018 11:35 am

A me la settimana scorsa è successo un paio di volte in concomitanza del fatto che, per quanto dalle mie parti possa sembrare assurdo, la temperatura oscillava tra i 38 e i 42 gradi!
Poi quando il clima si è dato una calmata, tutto è tornato a funzionare normalmente.

Mi sono accorto che quando fa così, cioè quando il tastino per attivare/disattivare la modalità ECO di accende da solo, se provi a spegnerlo ti da per pochi secondi un messaggio sul CdB che dice che non ci sono le condizioni climatiche per usare la modalità ECO.
E' così che ho capito che il problema era legato alla temperatura.

Non so se questo è anche il tuo caso o se le motivazioni possono essere altre.


_________________





Gianfranco | Varese | Classe 1966
Grandland Innovation 1.6 120cv S&S
Pearl White | Opel Eye | Full LED | Winter Pack | All Road Pack & Cerchi 18"
Plug Pack 2 | Versatility Pack | Sight&Light Pack | Barre longitudinali
Ricarica Wireless | Ruotino
Fiero di aver guidato Zafira 2.0 DTI Elegance
per 17 anni e 385.600 km di avventure e soddisfazioni a motore illibato!

avatar
Mauruczko
MODERATORE
MODERATORE

Messaggi : 1215
Data d'iscrizione : 24.11.17
Età : 44
Località Località : UDINE

Re: malfunzionamento start & stop

Messaggio Da Mauruczko il Lun Lug 09, 2018 1:42 pm

@R. Daneel Olivaw ha scritto:A me la settimana scorsa è successo un paio di volte in concomitanza del fatto che, per quanto dalle mie parti possa sembrare assurdo, la temperatura oscillava tra i 38 e i 42 gradi!
Poi quando il clima si è dato una calmata, tutto è tornato a funzionare normalmente.

Mi sono accorto che quando fa così, cioè quando il tastino per attivare/disattivare la modalità ECO di accende da solo, se provi a spegnerlo ti da per pochi secondi un messaggio sul CdB che dice che non ci sono le condizioni climatiche per usare la modalità ECO.
E' così che ho capito che il problema era legato alla temperatura.

Non so se questo è anche il tuo caso o se le motivazioni possono essere altre.
L'avevo già segnalato QUI il problema dello start&stop con la temperatura, aggiungo solo che molte volte essendo in posizione infelice il sensore della temperatura (vedi foto qui) i gradi indicati dall'infotainment sono completamente sballati, prima sono salito in auto e a fronte dei 25° esterni, l'auto ne segnava 39° con conseguente non funzionamento dello start&stop. Purtroppo le temperature indicate sul Grandland sono da prendersi mooolto con le pinze.


_________________
MAURO


OPEL GRANDLAND X
INNOVATION 1.2 Turbo Benzina 130CV cambio manuale,
Topaz Blue, cerchi 18" Technical Grey, Opel Eye, Ruotino di scorta, Radio DAB, Barre longitudinali al tetto

avatar
R. Daneel Olivaw
AMMINISTRATORE
AMMINISTRATORE

Messaggi : 1167
Data d'iscrizione : 19.12.17
Età : 52
Località Località : Lombardia

Re: malfunzionamento start & stop

Messaggio Da R. Daneel Olivaw il Mar Lug 10, 2018 10:21 am

@Mauruczko ha scritto:L'avevo già segnalato QUI il problema dello start&stop con la temperatura, aggiungo solo che molte volte essendo in posizione infelice il sensore della temperatura (vedi foto qui) i gradi indicati dall'infotainment sono completamente sballati, prima sono salito in auto e a fronte dei 25° esterni, l'auto ne segnava 39° con conseguente non funzionamento dello start&stop. Purtroppo le temperature indicate sul Grandland sono da prendersi mooolto con le pinze.
Ops, hai ragione Mauro... con l'età si comincia a non ricordare più a memoria tutto ciò a cui è già stato risposto.
Se poi aggiungi che ieri mi sono ritrovato un bel manuale tecnico di ben 608 pgg da assimilare prima di partire con lo sviluppo di un sistema che, comunque, deve uscire perlomeno in beta per fine mese...
:meaculpa:
...chiedo venia per la mia provatissima memoria
:afa:


_________________





Gianfranco | Varese | Classe 1966
Grandland Innovation 1.6 120cv S&S
Pearl White | Opel Eye | Full LED | Winter Pack | All Road Pack & Cerchi 18"
Plug Pack 2 | Versatility Pack | Sight&Light Pack | Barre longitudinali
Ricarica Wireless | Ruotino
Fiero di aver guidato Zafira 2.0 DTI Elegance
per 17 anni e 385.600 km di avventure e soddisfazioni a motore illibato!

avatar
Mauruczko
MODERATORE
MODERATORE

Messaggi : 1215
Data d'iscrizione : 24.11.17
Età : 44
Località Località : UDINE

Re: malfunzionamento start & stop

Messaggio Da Mauruczko il Mar Lug 10, 2018 11:37 am

@R. Daneel Olivaw ha scritto:Ops, hai ragione Mauro... con l'età si comincia a non ricordare più a memoria tutto ciò a cui è già stato risposto.
Se poi aggiungi che ieri mi sono ritrovato un bel manuale tecnico di ben 608 pgg da assimilare prima di partire con lo sviluppo di un sistema che, comunque, deve uscire perlomeno in beta per fine mese...
:meaculpa:
...chiedo venia per la mia provatissima memoria
:afa:
Figurati, non serve mica scusarsi...

Poi se invecchi non è colpa di nessuno...
:risatabecera: :risatatraverso:


_________________
MAURO


OPEL GRANDLAND X
INNOVATION 1.2 Turbo Benzina 130CV cambio manuale,
Topaz Blue, cerchi 18" Technical Grey, Opel Eye, Ruotino di scorta, Radio DAB, Barre longitudinali al tetto

avatar
R. Daneel Olivaw
AMMINISTRATORE
AMMINISTRATORE

Messaggi : 1167
Data d'iscrizione : 19.12.17
Età : 52
Località Località : Lombardia

Re: malfunzionamento start & stop

Messaggio Da R. Daneel Olivaw il Mar Lug 10, 2018 12:03 pm

@Mauruczko ha scritto:Poi se invecchi non è colpa di nessuno...
:culo:


_________________





Gianfranco | Varese | Classe 1966
Grandland Innovation 1.6 120cv S&S
Pearl White | Opel Eye | Full LED | Winter Pack | All Road Pack & Cerchi 18"
Plug Pack 2 | Versatility Pack | Sight&Light Pack | Barre longitudinali
Ricarica Wireless | Ruotino
Fiero di aver guidato Zafira 2.0 DTI Elegance
per 17 anni e 385.600 km di avventure e soddisfazioni a motore illibato!


ugk111
CAPORALE
CAPORALE

Messaggi : 3
Data d'iscrizione : 05.07.18
Età : 60
Località Località : Bari

Re: malfunzionamento start & stop

Messaggio Da ugk111 il Lun Ago 20, 2018 8:31 am

buon giorno e scusatemi per non aver più partecipato alla discussione. ho letto i vostri precedenti commenti compreso quello segnalato da @Mauruczko ma nel mio caso non del tutto applicabili. infatti nel mio primo post parlavo del primo avvio "al mattino quando eseguo la prima accensione" non ho specificato "in che momento del mattino". la prima accensione avviene alle 6,30 del mattino quindi con temperature ,anche se estive, molto al disotto dei 30 gradi. quindi credo che sia un caso un po' diverso e che ci sia una qualche concausa che porti al malfunzionamento dello start&stop 


_________________
girolamo
avatar
vincenzoros
MARESCIALLO
MARESCIALLO

Messaggi : 78
Data d'iscrizione : 03.10.18
Età : 39
Località Località : Foggia

Re: malfunzionamento start & stop

Messaggio Da vincenzoros il Dom Nov 04, 2018 10:39 am

Comunque da ieri ha deciso anche a me di non funzionare più il sistema. La A lampeggia ma non entra in funzione. Chissà vive davvero di vita propria questo sistema.


_________________
VINCENZO


04-10-2018


GRANDLAND 1.6 120 CV INNOVATION AUTOMATICA - SEDILE AGRCERCHI LEGA 18RUOTINO, OPEL EYE - BARRE AL TETTO - FULL LED - PARABREZZA RISCALDATO - WHITE JADE BRILLANTE

avatar
vincenzoros
MARESCIALLO
MARESCIALLO

Messaggi : 78
Data d'iscrizione : 03.10.18
Età : 39
Località Località : Foggia

Re: malfunzionamento start & stop

Messaggio Da vincenzoros il Dom Nov 04, 2018 6:35 pm

A qualcuno è capitato che il non funzionamento sia stato abbastanza prolungato (due giorni) ?


_________________
VINCENZO


04-10-2018


GRANDLAND 1.6 120 CV INNOVATION AUTOMATICA - SEDILE AGRCERCHI LEGA 18RUOTINO, OPEL EYE - BARRE AL TETTO - FULL LED - PARABREZZA RISCALDATO - WHITE JADE BRILLANTE

avatar
Tetteu
TENENTE
TENENTE

Messaggi : 166
Data d'iscrizione : 17.03.18
Età : 50
Località Località : Olbia

Re: malfunzionamento start & stop

Messaggio Da Tetteu il Mar Nov 06, 2018 12:01 pm

@vincenzoros ha scritto:A qualcuno è capitato che il non funzionamento sia stato abbastanza prolungato (due giorni) ?
a me anche una settimana .... spia operativa , ma non la funzione !!


_________________
Matteo
GRANDLAND X ULTIMATE - 1.6 MT Pearl White
avatar
vincenzoros
MARESCIALLO
MARESCIALLO

Messaggi : 78
Data d'iscrizione : 03.10.18
Età : 39
Località Località : Foggia

Re: malfunzionamento start & stop

Messaggio Da vincenzoros il Mar Nov 06, 2018 7:08 pm

@Tetteu ha scritto:
@vincenzoros ha scritto:A qualcuno è capitato che il non funzionamento sia stato abbastanza prolungato (due giorni) ?
a me anche una settimana .... spia operativa , ma non la funzione !!


Ci sono evidentemente cosi tante variabili che incidono sul sistema (ad esempio leggevo anche della pulizia automatica del filtro FAP) che è impossibile determinare la causa del mancato funzionamento. A me ad esempio dopo 3 giorni (in cui però ho camminato pochissimo) ha ripreso regolarmente a funzionare.


_________________
VINCENZO


04-10-2018


GRANDLAND 1.6 120 CV INNOVATION AUTOMATICA - SEDILE AGRCERCHI LEGA 18RUOTINO, OPEL EYE - BARRE AL TETTO - FULL LED - PARABREZZA RISCALDATO - WHITE JADE BRILLANTE


    La data/ora di oggi è Dom Nov 18, 2018 3:40 am